Comment 39 for bug 755842

Tyler Wagner (tyler) wrote :

Hi Daniel,

Your last comment lists "no longer affects: compiz (Ubuntu Precise)". However, an updated package doesn't yet exist in precise-proposed or the standard repositories. Do I misunderstand?

Should we test compiz from Quantal on Precise, or is there a better solution for those of us trying to use an LTS release? I'm trying to suppose this internally for an organisation depending on Precise.