codegroup 19981025-6 source package in Ubuntu

Changelog

codegroup (19981025-6) unstable; urgency=low
  * Upgrade standards version from 3.9.1.0 to 3.9.2.0  * Redoing debian/rules into the "tiny" version.    The old rules file manually installed the binary into /usr/bin so I    added an install: stanza and BIN variable to the makefile.  * Minimal debian/watch file added  * Explicitly set source format 1.0 (for now) in debian/source/format    This makes lintian happy, missing-debian-source-format goes away    Eventually I'll switch to Quilt-3.0 format, just not today. -- Vince Mulhollon <email address hidden>  Sun, 24 Jul 2011 11:34:48 -0500

Upload details

Uploaded by:
Vince Mulhollon
Uploaded to:
Sid
Original maintainer:
Vince Mulhollon
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release universe text
Precise release universe text

Downloads

File Size SHA-256 Checksum
codegroup_19981025-6.dsc 1014 bytes 1b87b2d71d7c7c27640086fd1a2d7ed360665d6bbe78869c5627e984402aff91
codegroup_19981025.orig.tar.gz 48.5 KiB 3b188a346abfdd3e05f9cc000ad0ee575bbbba58e1e9b04c5f810a007a574fbc
codegroup_19981025-6.diff.gz 4.3 KiB 3280178f3f711ee03751dd806ac2b558ac6ab221d3df4aedbed37399ed409ff2

No changes file available.

Binary packages built by this source

codegroup: No summary available for codegroup in ubuntu saucy.

No description available for codegroup in ubuntu saucy.