Securiteinfo databases changed

Bug #1469915 reported by Matt LaPlante
42
This bug affects 10 people
Affects Status Importance Assigned to Milestone
clamav-unofficial-sigs (Debian)
New
Unknown
clamav-unofficial-sigs (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

The clamav-unofficial-sigs package is unable to fetch SecuriteInfo databases.

Clamscan reports SecuriteInfo honeynet.hdb database integrity tested BAD - SKIPPING
rsync: link_stat "/var/cache/clamav-unofficial-sigs/si-dbs/honeynet.hdb" failed: No such file or directory (2)
rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1183) [sender=3.1.0]
Failed to successfully update SecuriteInfo production database file: honeynet.hdb - SKIPPING
Clamscan reports SecuriteInfo securiteinfobat.hdb database integrity tested BAD - SKIPPING
rsync: link_stat "/var/cache/clamav-unofficial-sigs/si-dbs/securiteinfobat.hdb" failed: No such file or directory (2)
rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1183) [sender=3.1.0]
Failed to successfully update SecuriteInfo production database file: securiteinfobat.hdb - SKIPPING
...

Further info: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=617798

Changed in clamav-unofficial-sigs (Debian):
status: Unknown → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in clamav-unofficial-sigs (Ubuntu):
status: New → Confirmed
Revision history for this message
Stefan Weil (ubuntu-weilnetz) wrote :
Revision history for this message
H.-Dirk Schmitt (dirk-computer42) wrote :

#617798 is not matching (old from 2011)

Changed in clamav-unofficial-sigs (Debian):
status: Fix Released → Unknown
Revision history for this message
H.-Dirk Schmitt (dirk-computer42) wrote :

The error message is now:

curl: (6) Could not resolve host: clamav.securiteinfo.com

See also this mail thread: https://lists.debian.org/debian-user/2016/03/msg01091.html

Changed in clamav-unofficial-sigs (Debian):
status: Unknown → New
Revision history for this message
Eero (eero+launchpad) wrote :

This package isn't maintained anymore. People should move to the new one: https://github.com/extremeshok/clamav-unofficial-sigs

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.