Comment 41 for bug 692462

This bug was fixed in the package bamf - 0.2.104-0ubuntu1

---------------
bamf (0.2.104-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - Hopefully really fix unity confused with chrome (not chromium) web apps
      (LP: #692462)
    - Fix to build with gtk2 version
 -- Didier Roche <email address hidden> Mon, 26 Sep 2011 13:51:22 +0200