Comment 4 for bug 529242

Matthias Klose (doko) wrote :

the comments in the upstream report are related to the old plugin implementation. Starting with the 6b18 pre-releases the NPPlugin i used. I'm told that this plugin does work on other distributions with chromium, so this looks like a misconfiguration in the Ubuntu build.