Comment 4 for bug 1702501

Hi, I get the absolute exact same error messages when starting chromium (to the last letter) since the last chromium update (to Version 59.0.3071.109), which is why you should still consider that to be a bug!
I tried downgrading and got a ton of error messages from apt, so I let that be. I am really quite disappointed that those updates are not tested properly.

so ... lsb_release:
LSB Version: core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch

uname -a:
Linux <yes there's a name> 4.4.0-85-generic #108-Ubuntu SMP Mon Jul 3 17:23:59 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

apt-cache policy chromium-browser:
chromium-browser:
  Installiert: 59.0.3071.109-0ubuntu0.16.04.1289
  Installationskandidat: 59.0.3071.109-0ubuntu0.16.04.1289
  Versionstabelle:
 *** 59.0.3071.109-0ubuntu0.16.04.1289 500
        500 http://de.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
        100 /var/lib/dpkg/status
     49.0.2623.108-0ubuntu1.1233 500
        500 http://de.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

I would strongly suggest, you treat that as a bug! I know it is a lot easier to say: "Oo, you know, it is your own fault." No, it is a bug. It was working before the update and after the last update it stopped working. That's a bug.