Comment 39 for bug 1371274

Saikrishna Arcot (saiarcot895) wrote :

Posted an answer. :)

The widevine files there are compiled for armhf, so these will not work on the Raspberry Pi (but might work on the Raspberry Pi 2).