Comment 35 for bug 1371274

Jess Telford (jess+ubuntuone) wrote :

@Ekimia / @Chad - Are the attached .so files in #33 suitable to work on an ARM system?

I am running Chromium v42.0.2311.135-1ubuntu1.1160 on armhf architecture (from here: https://launchpad.net/~canonical-chromium-builds/+archive/ubuntu/stage/+build/7387261), however I cannot get the widevine plugin to show under chrome://plugins after copying the .so files to /usr/lib/chromium-browser.

Comment #27/#28 seem to imply that v44 might be required for it to work, however v42.0.2311.135-1ubuntu1.1160 appears to be the highest version available for the armhf architecture.

Excellent work on the patching and investigating so far!