Can't type 'í' and 'Í' character on input fields

Bug #1308102 reported by János Milus on 2014-04-15
96
This bug affects 17 people
Affects Status Importance Assigned to Milestone
Chromium Browser
Unknown
Unknown
chromium-browser (Ubuntu)
Medium
Unassigned

Bug Description

Ubuntu: 14.04 LTS
Package: chromium-browser 34.0.1847.116-0ubuntu2
Architecture: amd64

Typing 'í' or 'Í' in any input field (including url line, Google search line at the beginning screen and web pages input fields) does not insert any character. In Firefox / terminal window / any other program it works.

Chad Miller (cmiller) wrote :

János, what is your input method? Dead key, dedicated í key, or Compose key?

Changed in chromium-browser (Ubuntu):
status: New → Incomplete
János Milus (jmilus) wrote :

My keyboard setting is 'Magyar' (Hungarian) without any additional parameter (like number of keys or dead keys) and I use a hungarian keyboard with dedicated í key. As I mentioned before I can type it in other programs and there is no problem with the other letters with hungarian umlauts: éáőúűöüó

Copy-paste í from other program works too.

Same for me, I can type it with AltGr+J (í) or AltGr+I (Í), but not with the dedicated key.
The language of the OS is English/US (if it matters), but the keyboard type is Hungarian.

János Milus (jmilus) wrote :

I tried to delete .config/chromium but I got the same result.

Peter Magyar (magyarp) wrote :

Same problem here on a Thinkpad x60, Ubuntu 14.04 English and Hungarian keyboard with dedicated í key.

Adam Niedling (krychek) on 2014-04-19
Changed in chromium-browser (Ubuntu):
status: Incomplete → Confirmed
Andr3aS (andreassoftware) wrote :

Same probleme on MSI VR601, Ubuntu 14.04 with Hungarian keboard & dedicated í key.

Adolfo Jayme (fitojb) on 2014-04-23
Changed in chromium-browser (Ubuntu):
importance: Undecided → Medium
Zsombor Nemestóthy (nemzsom) wrote :

Same problem on dell xps l501x, Ubuntu 14.04 with Hungarian keyboard.

Szolár Richard (szr) wrote :

It affects me too, the same problem on ASUS X55-VD. (14.04 HU keyboard)

gorcsev71 (gorcsev71) wrote :

It affects me too, Acer timelinex aspire 4830-tg, ubuntu 14.14 hungarian keyboard

tamas czovek (tamasczovek) wrote :

Me too, Lenovo B550, Ubuntu 14.04, Hungarian keyboard.

Ferenc Kósa (fkosa00) wrote :

It's a chromium related bug, already reported there: https://code.google.com/p/chromium/issues/detail?id=363037

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.