Ubuntu

Comment 1 for bug 981130

Will target this as an SRU, python-ceph is not in main and not depended on during installation.

Upstream has dropped rgw.py and the dependency from their upstream packages, so we will do the same.