Please sync cegui-mk2 0.7.5-7 (universe) from Debian unstable (main)

Bug #821313 reported by Alexey on 2011-08-05
This bug affects 2 people
Affects Status Importance Assigned to Milestone
cegui-mk2 (Ubuntu)

Bug Description

Cegui add to Debian experimental at 2011-02-24. Cegui 0.7.5 is latest stable version. Also cegui >= 0.7 need for build Summoning Wars (libogre >= 1.7 already exist)


0.7.5-7 is in unstable now

Alexey (alexey.u.m) on 2011-08-05
description: updated
Jeremy Bicha (jbicha) on 2011-11-15
Changed in cegui-mk2 (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in cegui-mk2 (Ubuntu):
status: New → Confirmed
Mantas Kriaučiūnas (mantas) wrote :

Please sync CEGUI 0.7 from Debian - it's already included into unstable (SID)..., see
Current Ubuntu version 0.6.2 is two years old [1], and the last point release 0.7.5 in upstream is almost 1 year old. And we're talking about Ubuntu 12.04 LTS (Long time supported) release...
Do you want to ship the obsolete, buggy and unmaintained 0.6 release with the next stable LTS release or what?
The packages depending on it need to stabilise before the freeze...


So could you have CEGUI 0.7.5 in unstable now, please?

summary: - Please sync cegui-mk2 0.7.5-1 (universe) from Debian experimental (main)
+ Please sync cegui-mk2 0.7.5-7 (universe) from Debian experimental (main)

Hi Mantas,

Thank you for your comments but please be a little patient. We are still early in the 12.04 development cycle and up until DebianImportFreeze (December 29th) [1].[2] packages should be syncing automatically from debian. If its the case that this package is not synced automatically post DIF, then it can still get manually sync.

However, given that its been a few weeks and it hasn't been synced yet, I'm gonna ack this sync request and submit it to the archive admins.

Thank you!

Andres Rodriguez (andreserl) wrote :


summary: - Please sync cegui-mk2 0.7.5-7 (universe) from Debian experimental (main)
+ Please sync cegui-mk2 0.7.5-7 (universe) from Debian unstable (main)
description: updated
Colin Watson (cjwatson) wrote :

2011-11-25 12:12:20 INFO Creating lockfile: /var/lock/launchpad-sync-source.lock
2011-11-25 12:12:39 INFO - <cegui-mk2_0.7.5-7.dsc: downloading from>
[Updating] cegui-mk2 (0.6.2-5.1 [Ubuntu] < 0.7.5-7 [Debian])
 * Trying to add cegui-mk2...
2011-11-25 12:12:39 INFO - <cegui-mk2_0.7.5.orig.tar.gz: downloading from>
2011-11-25 12:12:45 INFO - <cegui-mk2_0.7.5-7.debian.tar.gz: downloading from>
2011-11-25 12:12:48 DEBUG Removing lock file: /var/lock/launchpad-sync-source.lock
I: cegui-mk2 [universe] -> libcegui-mk2-dev_0.6.2-5.1 [universe].
I: cegui-mk2 [universe] -> libcegui-mk2-doc_0.6.2-5.1 [universe].

Changed in cegui-mk2 (Ubuntu):
status: Confirmed → Fix Released
James Page (james-page) wrote :

Unfortunately we now have two packages that won't build against this version of cegui-mk2 without major work blocking completion of this transition:


I see that the Debian Maintainer of this package highlight these issues prior to upload to unstable.

As we don't actually have any packages that need this later version of cegui-mk2 in Debian or Ubuntu yet how would folks feel about reverting to 0.6.x until these issues are resolved upstream and in testing?

Colin Watson (cjwatson) wrote :

Unsubscribing ubuntu-archive, since there's a stale Baltix task on this bug that keeps it showing up on our +subscribedbugs list, and there's no clear action for us to take right now. If and when there's some further clear action for us, feel free to resubscribe us.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.