Ubuntu

Activity log for bug #821313

Date Who What changed Old value New value Message
2011-08-05 07:39:01 Alexey Mamadaliev bug added bug
2011-08-05 07:39:20 Alexey Mamadaliev description Cegui add to Debian experimental at 2011-02-24. Cegui 0.7.5 is latest stable version. Also cegui >= 0.7 need for build Summoning Wars http://www.sumwars.org/index.php?p=2 (ibogre >= 1.7 already exist) Cegui add to Debian experimental at 2011-02-24. Cegui 0.7.5 is latest stable version. Also cegui >= 0.7 need for build Summoning Wars http://www.sumwars.org/index.php?p=2 (libogre >= 1.7 already exist)
2011-11-15 07:28:59 Jeremy Bicha bug added subscriber Ubuntu Sponsors Team
2011-11-15 07:29:02 Jeremy Bicha cegui-mk2 (Ubuntu): importance Undecided Wishlist
2011-11-17 11:35:11 Mantas Kriaučiūnas bug added subscriber Mantas Kriaučiūnas
2011-11-17 11:35:16 Launchpad Janitor cegui-mk2 (Ubuntu): status New Confirmed
2011-11-17 11:35:40 Mantas Kriaučiūnas bug task added baltix
2011-11-17 11:47:08 Mantas Kriaučiūnas bug watch added http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=645109
2011-11-21 16:12:11 Andres Rodriguez summary Please sync cegui-mk2 0.7.5-1 (universe) from Debian experimental (main) Please sync cegui-mk2 0.7.5-7 (universe) from Debian experimental (main)
2011-11-21 16:33:05 Andres Rodriguez bug added subscriber Ubuntu Package Archive Administrators
2011-11-21 16:33:08 Andres Rodriguez removed subscriber Ubuntu Sponsors Team
2011-11-21 16:33:57 Andres Rodriguez summary Please sync cegui-mk2 0.7.5-7 (universe) from Debian experimental (main) Please sync cegui-mk2 0.7.5-7 (universe) from Debian unstable (main)
2011-11-21 16:34:34 Andres Rodriguez description Cegui add to Debian experimental at 2011-02-24. Cegui 0.7.5 is latest stable version. Also cegui >= 0.7 need for build Summoning Wars http://www.sumwars.org/index.php?p=2 (libogre >= 1.7 already exist) Cegui add to Debian experimental at 2011-02-24. Cegui 0.7.5 is latest stable version. Also cegui >= 0.7 need for build Summoning Wars http://www.sumwars.org/index.php?p=2 (libogre >= 1.7 already exist) ==== 0.7.5-7 is in unstable now
2011-11-25 12:12:52 Colin Watson cegui-mk2 (Ubuntu): status Confirmed Fix Released
2011-12-07 12:30:05 James Page bug added subscriber James Page
2012-01-11 10:27:53 Colin Watson removed subscriber Ubuntu Package Archive Administrators