Failed to load desktop and installer

Bug #160307 reported by Scrumps|GH0 on 2007-11-05
2
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Undecided
Brian Murray

Bug Description

When loading on hardware 7 + years or older It seemed that I could not see any desktop links and when trying to use the installer from the K, Gnome menu it would freeze and not load correctly. When installer did load correctly, it would get to install packages and freeze halfway during the installation.

Off hand specs for this computer are:
AMD K-6 II
ATI 3D Rage Pro II
Dynatek NIC
32 - 64 Physical MB of RAM
1 Gig of Swap space
5 Gigabyte HDD

description: updated
Koen Beek (koen-beek) wrote :

64 MB is really not enough for a KDE or a Gnome window manager

please have a look at the following link for lom mem machines : https://help.ubuntu.com/community/Installation/LowMemorySystems

   Koen

Scrumps|GH0 (gamefreakgundam) wrote :

I do realize that, however it works fine on other distributions of linux, such as Mandriva, Debian, and Knoppix.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The minimum memory requirements for the Live CD installer are 256 MB and this is well documented this is because the Live CD loads the whole operating system into memory. To install Ubuntu on your system I recommend installing from the alternate CD which does not load a desktop environment. Additionally, you might be interested to know that we are actively looking at reducing the minimum memory requirements for Ubuntu 8.04.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers