Live session Bad Grammar

Bug #1159207 reported by Nick Rose on 2013-03-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Low
Colin Watson

Bug Description

When finishing a live session, or after having installed Ubuntu (or any of its derivatives), a screen appears with:

"Please remove installation media and close the tray (if any) then press ENTER."

This is wrong. 'Media' is the plural of 'medium', and only one medium is used to install Ubuntu (e.g. a DVD or USB drive). Also the sentence needs a comma.

A better sentence would be:

"Please remove the installation medium and close the tray (if present), then press ENTER."

Related branches

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1159207/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → casper (Ubuntu)
Changed in casper (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in casper (Ubuntu):
status: New → Confirmed
Nick Rose (nkre5) wrote :

Are low priority bugs such as this one, ever implemented, or are they ignored forever?

This isn't a complaint; I'm just wondering whether it's worthwhile reporting things such as this in the future. I don't want to spend time reporting low priority bugs if they're never going to be implemented.

Colin Watson (cjwatson) wrote :

This message is often displayed in a rather basic video mode, so I think it should be kept under 80 characters. The admonition to close the tray is at least arguably unnecessary, so I'm going to sacrifice that, leaving:

  Please remove the installation medium, then press ENTER:

Changed in casper (Ubuntu):
status: Confirmed → Fix Committed
assignee: nobody → Colin Watson (cjwatson)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package casper - 1.365

---------------
casper (1.365) wily; urgency=medium

  * Add prereqs handling to several scripts that lacked it (LP: #1495873).
  * Fix inverted warning message in copy_live_to (LP: #1494123).
  * Simplify and improve the grammar of the installation medium removal
    prompt (LP: #1159207).

 -- Colin Watson <email address hidden> Tue, 15 Sep 2015 13:44:27 +0100

Changed in casper (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers