Comment 20 for bug 680628

bruno (brunob) wrote :

If I understand well, libpoppler5 and libcairo2 will have to be updated on Ubuntu 10.04. Am I right? If not, what are the exact package names for lucid?

Also what is (approx) the time frame for the update (on lucid)?

Thanks...