Comment 7 for bug 1031333

Marc Deslauriers (mdeslaur) wrote :

I've opened LP: #1033516 for the bug that glib-networking (and libsoup >= 2.37) won't validate properly using the sha1 cert.