Comment 0 for bug 881131

Oneiric freezes during installation (The Release notes did not say, that my Athlon XP CPU was too old for Oneiric.)

a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose.
   When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible.

b) When I try to install from the Alternate CD:
Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ...
up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... So, unfortunately I cannot tell you anything about the logs.

From a previous try with the Alternate CD, where I had the syslog console active during installation, I remember, that the final message was "panic. init terminated." and a BusyBox problem. I do not remember the exact call stack output. But if it helps, I can try to re-produce it. Maybe I can capture the log output via ttyS0.

I am not sure, if the problem has really something to do with 'apparmor'. I believe, that I have seen the system freeze while installing other packages as well (tried alternate install several times).

Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot.

CPU: Athlon XP (0.13)
Chipset: VIA KT400(A)/600