package bugzilla3 3.2.4.0-3ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

Bug #546954 reported by Jim Bell on 2010-03-25
32
This bug affects 8 people
Affects Status Importance Assigned to Milestone
bugzilla (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: bugzilla

Create password then tried to go back to password creation page but install/upgrade did not go back and subsequently failed to install.

ProblemType: Package
Architecture: i386
Date: Wed Mar 24 18:10:24 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: bugzilla3 3.2.4.0-3ubuntu1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: bugzilla
Title: package bugzilla3 3.2.4.0-3ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10
Uname: Linux 2.6.31-20-generic i686

Jim Bell (jrbell64) wrote :
Raphael Bossek (bossekr) wrote :

You have used an invalid user/password for the MySQL database, or your MySQL server is not up and running.

Changed in bugzilla (Ubuntu):
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bugzilla - 3.6.2.0-1

---------------
bugzilla (3.6.2.0-1) unstable; urgency=low

  * New upstream release. Closes: #592212
  * Increased Standards-Version to 3.9.1; no changes.
  * Due to tons of bug reports with missconfigured database server environment
    I've disabled the DB check at installation time ($db_check=0) and added
    more code to handle database connect errors at installation/configuration
    time.
    LP: #584827, #546954, #584819
  * Bugzilla will be disabled if configuration/installation failes.
    Closes: #557357
  * [Debconf translation updates]
    - Czech (Slavko). Closes: #591943
    - Swedish (Martin Bagge). Closes: #592036
    - Portuguese. Closes: #592160
 -- Micah Gersten <email address hidden> Sun, 08 Aug 2010 15:38:06 +0200

Changed in bugzilla (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers