package bugzilla3 3.2.5.1-2 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

Bug #572806 reported by oddemirci on 2010-05-01
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
bugzilla (Ubuntu)
Undecided
Raphael Bossek

Bug Description

Binary package hint: bugzilla

When upgrading it hangs while trying to upgrade bugzilla3. In the past bugzilla installation was also problematic. Now it affects the upgrade from Ubuntu 9 to Ubuntu 10.04.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: bugzilla3 3.2.5.1-2
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
Architecture: i386
Date: Sat May 1 01:55:31 2010
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 2
PackageArchitecture: all
SourcePackage: bugzilla
Title: package bugzilla3 3.2.5.1-2 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

oddemirci (oddemirci) wrote :

I've got similar problem when installing bugzilla3 and setting simple password (one character 'q')for administrative account). After this installation stops with

ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 2

I've tested it with more complicated password and looks like it helps.

Raphael Bossek (bossekr) wrote :

You have used an invalid user/password for the MySQL database, or your MySQL server is not up and running.

Changed in bugzilla (Ubuntu):
status: New → In Progress
Raphael Bossek (bossekr) on 2010-08-04
Changed in bugzilla (Ubuntu):
assignee: nobody → Raphael Bossek (bossekr)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers