There are currently no open bugs.

"brltty" versions published in Ubuntu

Wily (5.2~20141018-4ubuntu4): main/admin
Vivid (5.2~20141018-4ubuntu1): main/admin
Trusty (5.0-2ubuntu2): main/admin
Precise (4.3-1ubuntu5): main/admin