Brasero refuses to create an audio cd

Bug #637492 reported by Phil Krämer on 2010-09-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: brasero

Since I installed the beta version of Ubuntu 10.10, problems with Brasero seem to occur more often. Most of them have been fixed, but this one is a rather new one, I suppose:

When I try to create an audio CD (No matter if I start Brasero from a menu or select the "Burn to CD"-option in Rhythmbox), brasero does nothing but eject the CD from the drive. I tried several empty CDs and all of them have been ejected by Brasero when I tried to crate an audio CD. I will attach the burn-log Brasero created after my attempts and hope it will help you somehow.

Please let me know if there's any further information needed.

Phil Krämer (man0riax) wrote :
description: updated
Phil Krämer (man0riax) wrote :

I files a new bug-report, because I now realise that it is not neccessarily brasero which is malfunctioning.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/644330

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers