brasero progress bar resets itself several times

Bug #399958 reported by David Balažic on 2009-07-15
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Medium
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

FF ate my report...
in short:
progress bar starts, goes to end, start again, goes to end and for good measure does it again. While burning an ISO image to DVD (and same with CD).

brasero 2.26.1-0ubuntu1
ubuntu 9.04

Philip Muškovac (yofel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in brasero.
For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → brasero (Ubuntu)
Pedro Villavicencio (pedro) wrote :

Thanks for your report, that's something to send directly upstream at http://bugzilla.gnome.org by someone having the issue, for forwarding instructions please read http://wiki.ubuntu.com/Bugs/Upstream/GNOME, Thanks in advance.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low

I can confirm this particular bug, and I think that the importance of at least medium-high level whereas many records are being wasted, I think this bug is serious and needs to be corrected as soon as possible from the team of "Ubuntu Desktop Bugs".

Changed in brasero:
status: New → Confirmed
Changed in brasero (Ubuntu):
status: New → Confirmed

Hello,

On Mon, 2009-08-03 at 12:26 +0000, Raffaele Carillo wrote:
> I can confirm this particular bug, and I think that the importance of at
> least medium-high level whereas many records are being wasted, I think
> this bug is serious and needs to be corrected as soon as possible from
> the team of "Ubuntu Desktop Bugs".

No, the bug is not high priority on the list of the desktop team and
moreover as I said previous it needs to be send upstream at
bugzilla.gnome.org by someone able to reproduce it, since you can
reproduce it and seems to be really interested on having this fixed
could you send it there? Instructions are on my previous comment.

Also you might want to read about bug Importances at:
https://wiki.ubuntu.com/Bugs/Importance

Have a nice day,

pedro.

David Balažic (xerces8) wrote :

Raffaelo submitted http://bugzilla.gnome.org/show_bug.cgi?id=590617
Somebody who knowns how, should link it to this bug.

Pedro Villavicencio (pedro) wrote :

Linked, thanks for sent it upstream.

Changed in brasero:
importance: Undecided → Unknown
status: Confirmed → Unknown
Changed in brasero (Ubuntu):
status: Confirmed → Triaged
Scott Minster (sminster) wrote :

This is likely the same bug as https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/370999. Burning progress over 2 gigabytes fails. That bug references upstream bug https://bugzilla.gnome.org/show_bug.cgi?id=582261, which indicates it is fixed in 2.26.3. IIRC, Karmic will have 2.28, so this fix should be there.

David Balažic (xerces8) wrote :

I read the upstream bug report only now and see it is a different thing than what I reported.

Should I open a new bug or can the upstream bug be inlinked from here and linked to a (new) bug that has the proper content?

As my original report is very short and uninformative, I think the first option is better.

David Balažic (xerces8) wrote :

Reported my issue as bug 445867

Changed in brasero:
status: Unknown → Fix Released
Changed in brasero:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.