Please replace the disc with a supported cd or dvd

Bug #395922 reported by Randy on 2009-07-05
98
This bug affects 21 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: brasero

I am using the new 9.04 Ubuntu and I love it, very well done. I installed the new Ubuntu for the 8.10 version because fire fox kept killing my internet connection. The problem I am having is with Brasero Disc Burner. In the old 8.10 version it worked perfectly. In the new 9.04 not so good when I try to burn a movie which is on my hard drive I keep getting the same message "Please replace the disc with a supported cd or dvd" I have replaced the dvd with every type I have double layered, -R,and +R I keep getting the same message.
Can you help.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/brasero
Package: brasero 2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.28-13-generic i686

Randy (rdumas) wrote :
Randy (rdumas) wrote :

The problem is solved. Atleast for me. The problem was the burner was making a copy of the file. Searching through the Ubuntu Forum site I came across a poste that suggested a program called DeVeDe. I opened the Synaptic Package Manager and entered the search for DeVeDe and there it was. I installed it "very simple to do" entered in the movie I wanted placed it on my desk top. After this I opened it in K3b which was recommended and now the movie plays in everything. The move file has to be converted to an iso, then burn the iso in K3b and it will work.

Randy (rdumas) wrote :

 I have solved my problem. I installed a package called DeVeDe through
synaptic package manager which encodes the movie to an ISO file, and
then I burn it with K3b. This works for me.
However the original problem with bresaro is still there, I just found
another way to do the same thing.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --brasero-media-debug --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
jdegani (jdegani) wrote :

Same problem, but for me it's trying to make a simple Data CD, or any CD for that matter. I'm using Jaunty 9.04, trying to write a data file to a blank CD-R disk and I get the error message "Please replace the disc with a supported cd or dvd: Unable to write with the current set of plugins."

Any ideas on what might be going on?

Bob Jonkman (bjonkman) wrote :

I have this problem too. I have attached a brasero-debug.txt file as requested.

When I started Brasero from the command line I selected the project from the "Recent Projects" list, and two Brasero windows opened. I clicked the "Burn" button on one window, received the error, closed the Burn window, closed the Brasero window; I closed the second Brasero window without clicking "Burn".

--Bob.

kestes (kestesisme) wrote :

I am having the same problem. I am attaching a crasero-debug log as requested.

Ken Estes

Farhah (8lomo8) wrote :

i attached mine.

Changed in brasero (Ubuntu):
status: Incomplete → New
Pedro Villavicencio (pedro) wrote :

i don't have such issue with karmic, could you please try with that version of brasero? Thanks in advance.

Changed in brasero (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in brasero (Ubuntu):
status: Incomplete → Invalid
Alex Graveley (alexgraveley) wrote :

This bug still exists in 9.10. It is a major bug (i.e. "the program fails at its purpose") and is highly visible, since people often use computers for burning DVDs to watch. Please reopen or whatever.

Debug file attached, as generated with `brasero --brasero-media-debug`. --debug is not longer a supported option.

More importantly, this bug should not have been closed. There are multiple people experiencing the same problem who took time to create & upload a debug file. To close just because you think this doesn't happen anymore is rude.

Changed in brasero (Ubuntu):
status: Invalid → New
Priit Pihus (ppihus) wrote :

Are you sure the bug is in Brasero? Can you write your disk using other applications?
At first I thought I'm facing the same problem, but it turns out that it seems to be system-wide, not Brasero-specific.

Hi Priit,

I did eventually start burning music using the kde app.
Can't remember what it is called...I think kb3 or something like that.
(I'm not on that machine right now.) Anyway that has been working just fine.

...a real mystery. Pls. let me know if you have any success. Brasero is
really
a nice tool. It would be nice to have this fixed.

Jay

On Tue, Jun 1, 2010 at 11:49 AM, Priit Pihus <email address hidden> wrote:

> Are you sure the bug is in Brasero? Can you write your disk using other
> applications?
> At first I thought I'm facing the same problem, but it turns out that it
> seems to be system-wide, not Brasero-specific.
>
> --
> Please replace the disc with a supported cd or dvd
> https://bugs.launchpad.net/bugs/395922
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in “brasero” package in Ubuntu: New
>
> Bug description:
> Binary package hint: brasero
>
> I am using the new 9.04 Ubuntu and I love it, very well done. I installed
> the new Ubuntu for the 8.10 version because fire fox kept killing my
> internet connection. The problem I am having is with Brasero Disc Burner.
> In the old 8.10 version it worked perfectly. In the new 9.04 not so good
> when I try to burn a movie which is on my hard drive I keep getting the same
> message "Please replace the disc with a supported cd or dvd" I have
> replaced the dvd with every type I have double layered, -R,and +R I keep
> getting the same message.
> Can you help.
>
> ProblemType: Bug
> Architecture: i386
> DistroRelease: Ubuntu 9.04
> ExecutablePath: /usr/bin/brasero
> Package: brasero 2.26.1-0ubuntu1
> ProcEnviron:
> LANG=en_CA.UTF-8
> SHELL=/bin/bash
> SourcePackage: brasero
> Uname: Linux 2.6.28-13-generic i686
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/395922/+subscribe
>

Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Maverick Meerkat. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ .

There have been many changes in brasero since this was reported. It would be good to know if it is still an active issue?

Thanks again and we appreciate your help.

Changed in brasero (Ubuntu):
status: New → Incomplete
Toni Ruottu (toni-ruottu) wrote :

I get this error in Maverick beta while trying to read a video DVD into an ISO image. Obviously the disc can not be unsupported as I am not trying to write a disc. Just trying to write a file. This worked in Lucid by right clicking on the DVD and choosing option "copy disc". I maverick there is no such option available, but right clicking on the DVD and choosing "Open With Brasero Disc Burner" opens the same old menu.

Changed in brasero (Ubuntu):
status: Incomplete → New
grish (grish) wrote :

Hello- I am using Lucid Lynx and am having this same problem in Brasero; 'Please replace the disc with a supported CD or DVD.'

I tried a CD-R, DVD-R, then lastly a sealed CD-RW. Is it because they are all -s? I tried to do this command line debug.txt, and typed in exactly what Pedro instructed but it didn't seem to do anything. There was no debug.txt produced. I'm trying to support the FOSS movement but am still learning. It reminds me of the old days in uni (mid 80s) when we were running DOS and I was playing around with dBase 3.1, but I've forgotten so much and obviously it's a lot different too.

Is there another program to try to burn an audio iso?

Thanks heaps for all your support. I have really expected a certain haughtiness but have found only very helpful and genuine people. Good on ya!

Grish

Fitch (brafferton) wrote :

I gave up with Brasero and now use Gnomebaker. Gnomebaker works!

Thanks Fitch

--- On Thu, 23/9/10, Fitch <email address hidden> wrote:

From: Fitch <email address hidden>
Subject: [Bug 395922] Re: Please replace the disc with a supported cd or dvd
To: <email address hidden>
Received: Thursday, 23 September, 2010, 2:37 PM

I gave up with Brasero and now use Gnomebaker.  Gnomebaker works!

--
Please replace the disc with a supported cd or dvd
https://bugs.launchpad.net/bugs/395922
You received this bug notification because you are a direct subscriber
of the bug.

Status in “brasero” package in Ubuntu: New

Bug description:
Binary package hint: brasero

I am using the new 9.04 Ubuntu and I love it, very well done.  I installed the new Ubuntu for the 8.10 version because fire fox kept killing my internet connection.  The problem I am having is with Brasero Disc Burner.  In the old 8.10 version it worked perfectly.  In the new 9.04 not so good when I try to burn a movie which is on my hard drive I keep getting the same message "Please replace the disc with a supported cd or dvd"  I have replaced the dvd with every type I have double layered, -R,and +R I keep getting the same message.
Can you help.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/brasero
Package: brasero 2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.28-13-generic i686

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/395922/+subscribe

grish (grish) wrote :

No joy. Gnomebaker failed on three discs as well. I'm going to burn them with my wife's Windows laptop.

Charlie Kravetz (charlie-tca) wrote :

Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in brasero (Ubuntu):
importance: Low → Medium
status: New → Won't Fix
status: Won't Fix → Triaged
Pedro Villavicencio (pedro) wrote :

this needs to be send upstream at bugzilla.gnome.org by someone having the issue on Maverick.

Changed in brasero (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
christopher (sousedstvi) wrote :

When I try to burn the ubuntu 11.04 x86 desktop iso to a memorex(TM) CD-R (52x 700MB 80min)

$brasero -i Desktop/ubuntu-11.04-desktop-i386.iso

I get the error "Please replace the disk with a supported CD or DVD"

Does the attached debugging output help?

$lsb_release -rd
Description: Ubuntu 10.10
Release: 10.10

$ apt-cache policy brasero
brasero:
  Installed: 2.32.0-0ubuntu2.2
  Candidate: 2.32.0-0ubuntu2.2
  Version table:
 *** 2.32.0-0ubuntu2.2 0
        500 http://debian-mirror/ubuntu/ maverick-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2.32.0-0ubuntu2 0
        500 http://debian-mirror/ubuntu/ maverick/main amd64 Packages

christopher (sousedstvi) wrote :

my report maybe useless. I can't access ANY media in my cdrom drive, so I can't isolate this problem to brasero

Matt Hegarty (mrhegarty) wrote :

Also getting this problem:
Ubuntu 10.10
Linux 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 18:42:20 UTC 2011 x86_64 GNU/Linux

launch brasero -g > brasero.txt
click 'burn image'
Select iso
Disc dropdown is greyed out and message "please replace the disc with a supported CD or DVD" is displayed.
Have tried with CD-R, DVD-R and sealed DVD-RW.
Reading data from other discs is fine.
Tried disabling the Normalizer plugin as suggested in linked duplicate.

debug log attached.

paolode (paolo-debortoli) wrote :

hi. i am using ubuntu 12.04 on hp pavilion laptop with this optical unit:: scsi 3:0:0:0: CD-ROM Optiarc DVD RW AD-7581A BH05 PQ: 0 ANSI: 5 cdrom: Uniform CD-ROM driver Revision: 3.20 sr 3:0:0:0: Attached scsi CD-ROM sr0. brasero manages very well cds, but doesn't burn correctly dvds (it is like it enters in an infinite cycle; stopping it, it gives error messages, cannot closing disk or eject it) and doesn't recognize double face dvds (recognized as single face). I installed k3b and everything worked well.

Christer (christer-madsen) wrote :

OMG! I can't burn an ISO.. What a painful software.. I have to open it in terminal with force: 'sudo brasero'.
Otherwise it won't even run... And it's saying "please insert a supported CD or DVD".. Wtf? So CD-R isn't supported?!
This is unacceptable. How can they leave Brasero as the burning utility on Ubuntu if it has this incredible bug???
And I have experienced it since at least 10.10, so there's obviously not anyone working on it... Doesn't ANYONE using Ubuntu
burn disc images???? Why can't we get to the bottom of this with a working solution already?
I tried the "brasero --brasero-media-debug --debug &> brasero-debug.txt", but it doesn't do anything...

Sagar R. Kapadia (ks1974se) wrote :

 I am using a HP Proliant ML110 G6 Machine with 64 bit Ubuntu 14.04. I have the same problem

Claudio (claudio-enjoy) wrote :

 I am using a Thinkpad t440p Machine with 64 bit Ubuntu 14.04. I have the same problem.
Swap to windows 8 with InfraRecorder working fine .

Claudio (claudio-enjoy) wrote :

my solution <

sudo add-apt-repository ppa:gnomebaker/stable

 sudo nano /etc/apt/sources.list.d/gnomebaker-stable-trusty.list

change trusty to precise

sudo apt-add-repository ppa:mc3man/trusty-media

sudo apt-get update

sudo apt-get install ffmpeg gstreamer0.10-ffmpeg gnomebaker

now using Gnomebaker on 14.04 working great !

Hồng Quân (ng-hong-quan) wrote :

Still exist in Ubuntu 15.10

Running with sudo doesn't help, because it then doesn't see my disc!

Paul Lynch (eph1v3t8) wrote :

I got the message "please replace the disc with a supported cd or dvd" when running brasero with "sudo". I then quit brasero and ran it again without sudo, and then it had no issues and I was able to burn the image.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers