Comment 2 for bug 351576

I am using 0.9.1 on Intrepid. I don't use Jaunty yet.

Thanks!

Pedro Villavicencio wrote:
> which version of brasero are you running? did you tried with the latest
> one in jaunty?
>
> ** Changed in: brasero (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: brasero (Ubuntu)
> Status: New => Incomplete
>
> ** Changed in: brasero (Ubuntu)
> Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
>
>