boincmgr crashes in Lucid 1st time its run, when trying to attach to a project

Bug #595396 reported by elhoir
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Debian
Unknown
Unknown
boinc (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: boinc-manager

hello,
i dont know where do i have to send this bug report exactly, thats why i post it here...

Its the first time i run boincmgr in this computer, its behind a web-proxy (for if its useful).
It starts correctly, but if i press "attach to a project", program crashes with following log.
Program continues normally when pressing "attach to an account manager" instead to a project.

elhoir@maquetaapd:~$ boincmgr
09:05:54: Error: Memory VFS already contains file 'webexternallink.xpm'!
SIGSEGV: segmentation violation
Stack trace (64 frames):
boincmgr(boinc_catch_signal+0x66)[0x8173f86]
[0x3ae400]
boincmgr[0x80f0390]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0x80ba9f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0x8aa379]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0x8ab424]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0x8ab523]
boincmgr[0x8171a86]
boincmgr[0x8171eb7]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0x80ba9f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0x8aa379]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0x8ab424]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0x8ab523]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN12wxWindowBase9TryParentER7wxEvent+0x52)[0x603de2]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0x79)[0x8ab4c9]
/usr/lib/libwx_gtk2u_core-2.8.so.0(+0x184480)[0x533480]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x7c)[0xbf0dcc]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1b2)[0xbe3252]
/usr/lib/libgobject-2.0.so.0(+0x1fd90)[0xbf7d90]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x754)[0xbf8db4]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xbf9256]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_clicked+0x8a)[0xf92c7a]
/usr/lib/libgtk-x11-2.0.so.0(+0x81238)[0xf94238]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x7c)[0xbf0dcc]
/usr/lib/libgobject-2.0.so.0(+0x98b9)[0xbe18b9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1b2)[0xbe3252]
/usr/lib/libgobject-2.0.so.0(+0x1f23a)[0xbf723a]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x754)[0xbf8db4]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xbf9256]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_released+0x8a)[0xf92d1a]
/usr/lib/libgtk-x11-2.0.so.0(+0x7fd63)[0xf92d63]
/usr/lib/libgtk-x11-2.0.so.0(+0x13d364)[0x1050364]
/usr/lib/libgobject-2.0.so.0(+0x98b9)[0xbe18b9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1b2)[0xbe3252]
/usr/lib/libgobject-2.0.so.0(+0x1f5e6)[0xbf75e6]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x5d3)[0xbf8c33]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xbf9256]
/usr/lib/libgtk-x11-2.0.so.0(+0x26a566)[0x117d566]
/usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0xcd)[0x104899d]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x307)[0x1049d47]
/usr/lib/libgdk-x11-2.0.so.0(+0x5639a)[0x76739a]
/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1d5)[0xd895e5]
/lib/libglib-2.0.so.0(+0x3f2d8)[0xd8d2d8]
/lib/libglib-2.0.so.0(g_main_loop_run+0x187)[0xd8d817]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main+0xb9)[0x104a309]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN11wxEventLoop3RunEv+0x48)[0x4e5c78]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN8wxDialog9ShowModalEv+0xb0)[0x540400]
boincmgr[0x8171f59]
boincmgr[0x816ca63]
boincmgr[0x80fecbd]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0x80ba9f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0x8aa379]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0x8ab424]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0x8ab523]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler20ProcessPendingEventsEv+0x89)[0x8aa819]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxAppConsole20ProcessPendingEventsEv+0x59)[0x80bde9]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN9wxAppBase11ProcessIdleEv+0x1f)[0x578fbf]
/usr/lib/libwx_gtk2u_core-2.8.so.0(+0x11d423)[0x4cc423]
/lib/libglib-2.0.so.0(+0x39661)[0xd87661]
/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1d5)[0xd895e5]
/lib/libglib-2.0.so.0(+0x3f2d8)[0xd8d2d8]
/lib/libglib-2.0.so.0(g_main_loop_run+0x187)[0xd8d817]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main+0xb9)[0x104a309]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN11wxEventLoop3RunEv+0x48)[0x4e5c78]

Exiting...
elhoir@maquetaapd:~$

Revision history for this message
elhoir (jfarroyo82) wrote :
Revision history for this message
elhoir (jfarroyo82) wrote :

forgot to say, packages are the ones from Ubuntu repository, v6.10.17

Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

Could you try with the latest boinc from boinc site?

Revision history for this message
elhoir (jfarroyo82) wrote :

hello,
im currently running it (6.10.56) with followings commands:

elhoir@maquetaapd:~/Descargas$ sh boinc_6.10.56_i686-pc-linux-gnu.sh
use /home/elhoir/Descargas/BOINC/run_manager to start BOINC
elhoir@maquetaapd:~/Descargas$ cd BOINC/
elhoir@maquetaapd:~/Descargas/BOINC$ ./run_manager

BOINC hasnt crashed, its running correctly.....

Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

So this bug is fixed in the latest boinc stable...

The patch will be available when the new boinc is packaged.

There is already a packaging request pending.

Thanks for your report, please change the status to new if you think the bug is not solved

Changed in boinc (Ubuntu):
status: New → In Progress
Revision history for this message
Timmy Shih Jun Yee (shijun) wrote :

Closing this bug because BOINC 6.10.58 is available in Maverick.

Changed in boinc (Ubuntu):
status: In Progress → Fix Released
Revision history for this message
Fridtjof Busse (fbusse-deactivatedaccount-deactivatedaccount) wrote :

Even though this is universe, you really want to leave a completly disfunctional package in an LTS release?
I consider this fix backport-worthy.

Revision history for this message
Timmy Shih Jun Yee (shijun) wrote :

I have not been able to reproduce this bug on Lucid (boinc-manager 6.10.17+dfsg-3ubuntu1). That may be because I'm not using a web proxy.

Anyhow, if you would like to request a backport for the bug fix for boinc-manager on Lucid, please do steps 1 and 2 of the SRU Procedure [1] to bring the need to a developer's attention. Thank you.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

Revision history for this message
Will Bickerstaff (willbickerstaff) wrote :
Download full text (4.5 KiB)

Just experienced this with 6.10.58 in maverick

17:21:38: Error: Memory VFS already contains file 'webexternallink.xpm'!
17:21:38: Error: Memory VFS already contains file 'nvidiaicon.xpm'!
17:21:38: Error: Memory VFS already contains file 'atiicon.xpm'!
17:21:38: Error: Memory VFS already contains file 'multicore.xpm'!
SIGSEGV: segmentation violation
Stack trace (64 frames):
boincmgr(boinc_catch_signal+0x66)[0x8172b46]
[0x807400]
boincmgr[0x80f01a0]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0x49bc2f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0x53a089]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0x53b134]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0x53b233]
boincmgr[0x817030d]
boincmgr[0x8170727]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0x49bc2f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0x53a089]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0x53b134]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0x53b233]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN12wxWindowBase9TryParentER7wxEvent+0x52)[0x34fe72]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0x79)[0x53b1d9]
/usr/lib/libwx_gtk2u_core-2.8.so.0(+0x170f70)[0x280f70]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x7c)[0x89a93c]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x192)[0x88b412]
/usr/lib/libgobject-2.0.so.0(+0x22988)[0x8a1988]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x75c)[0x8a29bc]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x32)[0x8a2e62]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_clicked+0x8a)[0x201f2ca]
/usr/lib/libgtk-x11-2.0.so.0(+0x78888)[0x2020888]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x7c)[0x89a93c]
/usr/lib/libgobject-2.0.so.0(+0xaa87)[0x889a87]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x192)[0x88b412]
/usr/lib/libgobject-2.0.so.0(+0x21e3a)[0x8a0e3a]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x75c)[0x8a29bc]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x32)[0x8a2e62]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_released+0x8a)[0x201f36a]
/usr/lib/libgtk-x11-2.0.so.0(+0x773b3)[0x201f3b3]
/usr/lib/libgtk-x11-2.0.so.0(+0x135284)[0x20dd284]
/usr/lib/libgobject-2.0.so.0(+0xaa87)[0x889a87]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x192)[0x88b412]
/usr/lib/libgobject-2.0.so.0(+0x221e6)[0x8a11e6]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x5db)[0x8a283b]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x32)[0x8a2e62]
/usr/lib/libgtk-x11-2.0.so.0(+0x263b96)[0x220bb96]
/usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0xcd)[0x20d585d]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x307)[0x20d6c17]
/usr/lib/libgdk-x11-2.0.so.0(+0x5636a)[0x69f36a]
/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1d5)[0xbd0855]
/lib/libglib-2.0.so.0(+0x41668)[0xbd4668]
/lib/libglib-2.0.so.0(g_main_lo...

Read more...

Revision history for this message
SeanTater (stgallag) wrote :
Download full text (4.4 KiB)

I'm also having this same problem when I click "attach to project."
The package version is 6.10.58+dfsg-3 and I'm using Maverick.

I doubt this helps much but this is the output of "boincmgr" with no options, up to the button press
:
10:05:14 PM: Error: Memory VFS already contains file 'webexternallink.xpm'!
10:05:14 PM: Error: Memory VFS already contains file 'nvidiaicon.xpm'!
10:05:14 PM: Error: Memory VFS already contains file 'atiicon.xpm'!
10:05:14 PM: Error: Memory VFS already contains file 'multicore.xpm'!
SIGSEGV: segmentation violation
Stack trace (58 frames):
boincmgr(boinc_catch_signal+0x4d)[0x523d0d]
/lib/libpthread.so.0(+0xfb40)[0x7f9770420b40]
boincmgr[0x4a54ea]
boincmgr[0x4a4056]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x50)[0x7f97709a6310]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0xa4)[0x7f97709a72d4]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xc7)[0x7f97709a73b7]
boincmgr[0x521af3]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x50)[0x7f97709a6310]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0xa4)[0x7f97709a72d4]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xc7)[0x7f97709a73b7]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN12wxWindowBase9TryParentER7wxEvent+0x39)[0x7f9771116209]
/usr/lib/libwx_gtk2u_core-2.8.so.0(+0x216639)[0x7f9771058639]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x15e)[0x7f976dd70a6e]
/usr/lib/libgobject-2.0.so.0(+0x248d4)[0x7f976dd868d4]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7e6)[0x7f976dd87996]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83)[0x7f976dd87f53]
/usr/lib/libgtk-x11-2.0.so.0(+0x8de85)[0x7f976f35ee85]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x15e)[0x7f976dd70a6e]
/usr/lib/libgobject-2.0.so.0(+0x23da1)[0x7f976dd85da1]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7e6)[0x7f976dd87996]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83)[0x7f976dd87f53]
/usr/lib/libgtk-x11-2.0.so.0(+0x8cb8d)[0x7f976f35db8d]
/usr/lib/libgtk-x11-2.0.so.0(+0x13a9d8)[0x7f976f40b9d8]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x15e)[0x7f976dd70a6e]
/usr/lib/libgobject-2.0.so.0(+0x24120)[0x7f976dd86120]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x62b)[0x7f976dd877db]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83)[0x7f976dd87f53]
/usr/lib/libgtk-x11-2.0.so.0(+0x2536df)[0x7f976f5246df]
/usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0xc3)[0x7f976f403e73]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x2eb)[0x7f976f404f4b]
/usr/lib/libgdk-x11-2.0.so.0(+0x5c74c)[0x7f976f07e74c]
/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1f2)[0x7f976d4af342]
/lib/libglib-2.0.so.0(+0x442a8)[0x7f976d4b32a8]
/lib/libglib-2.0.so.0(g_main_loop_run+0x195)[0x7f976d4b37b5]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main+0xa7)[0x7f976f4053e7]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN11wxEventLoop3RunEv+0x48)[0x7f9771012578]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN8wxDialog9ShowModalEv+0xb3)[0x7f9771063dd3]
boincmgr[0x521f88]
boincmgr[0x51cffc]
boin...

Read more...

Revision history for this message
elhoir (jfarroyo82) wrote :
Download full text (4.7 KiB)

hello,

i have just tested in Debian Squeeze (6.0)

i know its not Ubuntu, but as Ubuntu is based on Debian, this may help

same bug is present in Debian:

elhoir@debian:~$ boincmgr
11:13:32: Error: Memory VFS already contains file 'webexternallink.xpm'!
11:13:32: Error: Memory VFS already contains file 'nvidiaicon.xpm'!
11:13:32: Error: Memory VFS already contains file 'atiicon.xpm'!
11:13:32: Error: Memory VFS already contains file 'multicore.xpm'!
SIGSEGV: segmentation violation
Stack trace (64 frames):
boincmgr(boinc_catch_signal+0x5e)[0x817743e]
[0xb77da400]
boincmgr[0x80f3c30]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0xb71d7f2f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0xb7275f39]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0xb7277004]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0xb7277103]
boincmgr[0x8174c8b]
boincmgr[0x81750a7]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x3f)[0xb71d7f2f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x89)[0xb7275f39]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x84)[0xb7277004]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xd3)[0xb7277103]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN12wxWindowBase9TryParentER7wxEvent+0x52)[0xb7569dd2]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0x79)[0xb72770a9]
/usr/lib/libwx_gtk2u_core-2.8.so.0(+0x18f860)[0xb749b860]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x7c)[0xb67f1cac]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1aa)[0xb67e413a]
/usr/lib/libgobject-2.0.so.0(+0x21a10)[0xb67faa10]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x75c)[0xb67fbbfc]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb67fc076]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_clicked+0x8a)[0xb6b0fa8a]
/usr/lib/libgtk-x11-2.0.so.0(+0x81048)[0xb6b11048]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x7c)[0xb67f1cac]
/usr/lib/libgobject-2.0.so.0(+0x97a9)[0xb67e27a9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1aa)[0xb67e413a]
/usr/lib/libgobject-2.0.so.0(+0x20eba)[0xb67f9eba]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x75c)[0xb67fbbfc]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb67fc076]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_released+0x8a)[0xb6b0fb2a]
/usr/lib/libgtk-x11-2.0.so.0(+0x7fb73)[0xb6b0fb73]
/usr/lib/libgtk-x11-2.0.so.0(+0x13ce74)[0xb6bcce74]
/usr/lib/libgobject-2.0.so.0(+0x97a9)[0xb67e27a9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1aa)[0xb67e413a]
/usr/lib/libgobject-2.0.so.0(+0x21266)[0xb67fa266]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x5db)[0xb67fba7b]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb67fc076]
/usr/lib/libgtk-x11-2.0.so.0(+0x269156)[0xb6cf9156]
/usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0xcd)[0xb6bc54cd]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x30...

Read more...

elhoir (jfarroyo82)
Changed in boinc (Ubuntu):
status: Fix Released → In Progress
Revision history for this message
Steffen Möller (moeller-debian) wrote : Re: [Bug 595396] Re: boincmgr crashes in Lucid 1st time its run, when trying to attach to a project

Hello,

Debian and Ubuntu are working together for BOINC (and elsewhere). The bug was fixed by upstream recently.

Please investigate 6.10.59 (when you see it) and 6.12.18 may have it already, too.

For Ubuntu check out
https://launchpad.net/~pkg-boinc/+archive/ppa

For Debian it is in unstable (should also work with Testing) and should soon be available also for backports.

Many thanks for your efforts

Steffen

Daniel Hahler (blueyed)
Changed in boinc (Ubuntu):
importance: Undecided → High
status: In Progress → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.