bluefish menu description is not translated in italian

Bug #371322 reported by marco.pallotta on 2009-05-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Bluefish
Expired
Low
Ubuntu Translations
Undecided
Unassigned
bluefish (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: bluefish

Bluefish label, inside applications -> programming is not translated in Italian.
In fact it reports "Bluefish editor". I think a solution for Italian could be "Bluefish - creatore di siti web"

Tested with Hardy.

marco.pallotta (marco-pallotta) wrote :

Also the contextual label that appears when you keep your mouse pointer over the menu description isn't translated. It says "create web pages" in italian version too.

marco.pallotta (marco-pallotta) wrote :

For the contextual label the italian translation sounds like "crea pagine web"

Changed in bluefish (Ubuntu):
importance: Undecided → Low
marco.pallotta (marco-pallotta) wrote :

confirmed on 10.04 (20100224 development branch)

Milo Casagrande (milo) wrote :

Hi,

thanks for reporting this bug trying to make Ubuntu better.
Unfortunately, bluefish is not in the main component of the Ubuntu repositories and is not translatable by the Ubuntu translators team.

Please report the bug upstream or to the last Italian translator.

Thank you.

Changed in ubuntu-translations:
assignee: nobody → Traduttori Italiani del software di Ubuntu (ubuntu-it-l10n)
status: New → Invalid
marco.pallotta (marco-pallotta) wrote :

So have I to contact directly the developers?

marco.pallotta (marco-pallotta) wrote :

Excuse me Milo, but I haven't read well your suggestion ("Please report the bug upstream or to the last Italian translator") so don't consider comment number 5.

Lorenzo De Liso (blackz) on 2010-03-08
Changed in ubuntu-translations:
assignee: Traduttori Italiani del software di Ubuntu (ubuntu-it-l10n) → nobody
Changed in bluefish (Ubuntu):
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bluefish - 2.0.1-1

---------------
bluefish (2.0.1-1) unstable; urgency=low

  * New upstream release - the first release of the 2.0 series for Debian
    (closes: #570731; LP: #540126). This release fixes these reported issues:
    - Better settings handling (closes: #548272).
    - Improved filebrowser (LP: #45927).
    - Improved syntax highlighting engine (LP: #108628).
    - Improved file operations (LP: #181110).
    - Translated menu descriptions (LP: #371318, #371322). The chosen menu
      name is fine.
    - Improved browser commands and handling (LP: #158891, #348408).
  * Updated and adjusted packaging files.
  * debian/bluefish_icon.xpm: Renamed to debian/bluefish.xpm.
  * debian/bluefish.install: Adjusted.
  * debian/bluefish.menu (icon): Adjusted.
  * debian/bluefish-data.install, debian/bluefish-plugins.install: Added.
  * debian/control: Added bluefish-data, bluefish-dbg and bluefish-plugins.
    (Build-Depends): Dropped deprecated build-dependencies libaspell-dev,
    libgnomeui-dev, libgnomevfs2-dev, libpcre3-dev and dpatch. Added intltool,
    libtool, libenchant-dev and libgucharmap2-dev.
    (Standards-Version): Bumped to 3.8.4.
    (Depends, Suggests): Adjusted. Added gvfs-backends as dependency.
  * debian/copyright: Updated.
  * debian/rules: Rewritten. Dropped dpatch.
    (LDFLAGS): Dropped -Wl,-z,defs because of plugins.
    (config.status:): Adjusted configure switches.
    (install): Install to debian/tmp and list missing files.
    (binary-indep): Added for bluefish-data.
    (binary-arch): Adjusted. Put debugging symbols into bluefish-dbg.
  * debian/watch: Added support for RCs.
  * debian/README.Debian: Dropped (useless with 2.0).
  * debian/README.source: Dropped together with dpatch.
  * debian/patches/: Dropped (obsolete).
  * debian/reportbug/: Dropped.
 -- Lorenzo De Liso <email address hidden> Tue, 29 Jun 2010 21:40:10 +0200

Changed in bluefish (Ubuntu):
status: In Progress → Fix Released
Changed in bluefish:
importance: Unknown → Low
status: Unknown → New
Changed in bluefish:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.