Comment 11 for bug 1358966

When this patch will be avaible on Ubuntu 14.10?
I need to use kernel 3.7 to have full support for the touchpad of my acer TMB115.
Now if I use kernel 3.7 Wifi doesn't work.