Comment 11 for bug 1031831

This probably isn't the place for this discussion but I checked http://packages.ubuntu.com/precise/kernel/ and see that the 3.8 kernel is available HOWEVER apparently only for 64 bit x86 SMP as a security update, which is probably where the confusion lies. I gather you aren't using 64 bit packages on your hardware. I'm not either, but I have also moved beyond the Ubuntu 12.04LTS on the hardware I reported the bug from.