Comment 26 for bug 778627

$ bash --version
GNU bash, version 4.2.37(1)-release (x86_64-pc-linux-gnu)

$ wajig list bash
ii bash 4.2-5ubuntu1 amd64 GNU Bourne Again SHell
ii bash-completion 1:2.0-1ubuntu2 all programmable completion for the bash shell
ii command-not-found 0.3ubuntu5 all Suggest installation of packages in interactive bash sessions

$ wajig detail bash
Package: bash
Essential: yes
New: yes
State: installed
Automatically installed: no
Multi-Arch: foreign
Version: 4.2-5ubuntu1
Priority: required
Section: shells
Maintainer: Ubuntu Developers <email address hidden>
Architecture: amd64
Uncompressed Size: 1,450 k
Depends: base-files (>= 2.1.12), debianutils (>= 2.15)
PreDepends: dash (>= 0.5.5.1-2.2), libc6 (>= 2.15), libtinfo5
Recommends: bash-completion (>= 20060301-0)
Suggests: bash-doc
Conflicts: bash-completion (< 20060301-0), bash-completion (< 20060301-0), bash
Replaces: bash-completion (< 20060301-0), bash-completion (< 20060301-0), bash-doc (<= 2.05-1), bash-doc (<= 2.05-1)
Provides: bash
Provided by: bash
Description: GNU Bourne Again SHell

$ wajig detail bash-completion
Package: bash-completion
State: installed
Automatically installed: no
Multi-Arch: foreign
Version: 1:2.0-1ubuntu2
Priority: standard
Section: shells
Maintainer: Ubuntu Developers <email address hidden>
Architecture: all
Uncompressed Size: 892 k
Depends: bash (>= 3.2)
PreDepends: dpkg (>= 1.15.7.2~)
Breaks: xen-tools (<= 4.1-1), xen-tools (<= 4.1-1)
Replaces: bash, bash, cryptsetup (< 2:1.1.2-2), cryptsetup (< 2:1.1.2-2), xen-tools (<= 4.1-1), xen-tools (<= 4.1-1)
Provides: bash-completion
Description: programmable completion for the bash shell