Comment 2 for bug 677922

Victor Vargas (kamus) wrote :

I tried to reproduce this issue with banshee 1.9.1 (from ppa daily) and works fine for me (unity 0.2.46-0ubuntu5 under Ubuntu Maverick). Please could you use the daily ppa repositories and check if is still affecting you?