Ubuntu

Comment 0 for bug 773686

Chad A. Davis (chadadavis) wrote :

Binary package hint: banshee-community-extensions

banshee-extension-lirc 2.0.0-1ubuntu1 depends on 0.8.7-0ubuntu4.1 because it needs liblirc_client.so but that file is not in that package, rather it is in liblircclient-dev 0.8.7-0ubuntu4.1

To reproduce
sudo apt-get remove liblircclient-dev
sudo apt-get install banshee-lirc-extension
banshee --debug

Then open the extensions dialog and enable the plugin and note the exception (attached).

After installing liblircclient-dev, the plugin can be loaded in banshee.

This is Ubuntu 11.04 amd64

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: banshee-extension-lirc 2.0.0-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia wl
Architecture: amd64
Date: Sat Apr 30 00:22:14 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64+mac (20110427.1)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee-community-extensions
UpgradeStatus: No upgrade log present (probably fresh install)