Comment 5 for bug 1680104

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bamf - 0.5.3+17.04.20170406-0ubuntu1

---------------
bamf (0.5.3+17.04.20170406-0ubuntu1) zesty; urgency=medium

  [ Łukasz 'sil2100' Zemczak ]
  * Add the gnome-common build-dependency to satisfy the gnome-
    autogen.sh requirement. (LP: #1680104)
  * As agreed with upstream, do not error out on deprecated
    declarations. (LP: #1680104)

 -- Łukasz Zemczak <email address hidden> Thu, 06 Apr 2017 13:10:47 +0000