auto-complete-el should also depend on emacs24

Bug #1156264 reported by Alberto Donato on 2013-03-17
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
auto-complete-el (Debian)
Fix Released
Unknown
auto-complete-el (Ubuntu)
Undecided
Unassigned

Bug Description

Currently auto-complete-el doesn't include emacs24 in its conditional Depends, so installing it will also install emacs23.
It should also list emacs24.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in auto-complete-el (Ubuntu):
status: New → Confirmed
Changed in auto-complete-el (Debian):
status: Unknown → New
Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and help making Ubuntu better.

I see that this is still present in auto-complete-el 1.3.1-2.1 on Ubuntu Artful (https://packages.ubuntu.com/artful/auto-complete-el). (Though I suppose the dependencies could even be updated to emacs25 now)

tags: added: artful bitesize packaging trusty xenial zesty
Changed in auto-complete-el (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.