Comment 21 for bug 1217757

I am now running the latest packages, including the new dbus, and accessibility in general is not broken, but I can reproduce this problem. Whats more, I saw a thread about this on an upstrea a11y mailing list the other day, although I hadn't given it any thought till now.

The bug is not present in at-spi2-core 2.9.5, so I am in the process of bisecting the git tree to find the commit that causes this bug, and will act accordingly. I will probably revert the commit for now, and work with upstream to sort out a proper fix.

Thanks for the report.