Comment 35 for bug 320915

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mythplugins - 0.21.0+fixes19556-0ubuntu4

---------------
mythplugins (0.21.0+fixes19556-0ubuntu4) jaunty; urgency=low

  [ Thomas Mashos ]
  * debian/control:
    - Remove mythbrowser - no longer supported
  * debian/mythvideo.postinst:
    - Make sure ownership of /var/lib/mythtv/posters is proper.

  [ Mario Limonciello ]
  * Rebuild to get rid of arts. (LP: #320915)
  * debian/control:
    - Make mythplugins have recommends rather than depends.
    - Invert libmp3lame-dev | liblame-dev build dependency.

 -- Mario Limonciello <email address hidden> Wed, 04 Feb 2009 12:10:00 -0600