Comment 4 for bug 783594

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apturl - 0.4.1ubuntu7.1

---------------
apturl (0.4.1ubuntu7.1) maverick-security; urgency=low

  * SECURITY UPDATE: denial of service via long apt URL (LP: #783594)
    - check URL for length and shorten it for error dialog in
      AptUrl/AptUrl.py, AptUrl/Parser.py, tests/apturlparse.py.
    - Patch thanks to Micheal Vogt
    - CVE number pending
 -- Marc Deslauriers <email address hidden> Mon, 16 May 2011 13:53:38 -0400