Comment 17 for bug 924079

Same problem on my end, but:

E:Couldn't configure pre-depend libtinfo5 for libncurses5, probably a dependency cycle.

I downloaded the Precise packages for apt and python-apt, but apt -i won't install either.

amd64.