Comment 16 for bug 924079

 Setting up python-apt-common (0.8.3ubuntu3) ...
 Setting up libapt-pkg4.12 (0.8.16~exp12ubuntu3) ...
 Setting up libapt-inst1.4 (0.8.16~exp12ubuntu3) ...
 Setting up python-apt (0.8.3ubuntu3) ...

...and after a successful upgrade, here I am in Precise.