Ubuntu

Comment 1 for bug 274242

Confirming, this also affects i386 packages being installed in LPIA architectures (mostly netbooks right now).