Ubuntu

Comment 7 for bug 188579

The problem occurs with the resolution of virtualbox-ose-modules. When you try manually installing it, apt says, that's a virtual package, provided by:
  virtualbox-ose-modules-2.6.24-10-virtual 12
  virtualbox-ose-modules-2.6.24-10-server 12
  virtualbox-ose-modules-2.6.24-10-rt 12
  virtualbox-ose-modules-2.6.24-10-generic 12
  virtualbox-ose-modules-2.6.24-10-386 12

Manually installing virtualbox-ose-modules-2.6.24-10-generic then fixes this.

I'll try to workaround this by providing real meta packages, instead of virtual packages.