Comment 10 for bug 1821640

Julian Andres Klode (juliank) wrote :

Oops, commented wrong bug, here's the right one. I installed apt 1.8.1 and linux-image-unsigned-5.0.0-15-generic. With apt 1.8.0, the unsigned kernel was not protected, with 1.8.1 it was; so the pattern was properly recognized.