Comment 7 for bug 945124

I'm on fully updated 14.04 LTS and I get that error almost everytime when I refresh repos in Synaptic.