Ubuntu

update-apt-xapian-index crashed with OverflowError in index()

Reported by gibbylinks on 2010-09-11
This bug affects 171 people
Affects Status Importance Assigned to Milestone
apt-xapian-index (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: apt-xapian-index

Crash report appeared during using synaptic

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: apt-xapian-index 0.39
ProcVersionSignature: Ubuntu 2.6.35-20.29-generic 2.6.35.4
Uname: Linux 2.6.35-20-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
Date: Sat Sep 11 18:33:46 2010
ExecutablePath: /usr/sbin/update-apt-xapian-index
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha amd64 (20100911)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/sbin/update-apt-xapian-index --update -q
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/sbin/update-apt-xapian-index', '--update', '-q']
SourcePackage: apt-xapian-index
Title: update-apt-xapian-index crashed with OverflowError in index()
UserGroups:

gibbylinks (gibbylinks) wrote :
tags: removed: need-duplicate-check
tags: added: bugpattern-needed
visibility: private → public
Nick Sharp (njsharp) wrote :

Hmm, I doubt if my report added anything useful to this bug's solution, so I'm sorry to have taken system and/or people cycles in marking it as a duplicate. I do see that there are many more duplicates, so I am not alone!

I'm not very adept at bug submission, but as I have decided to trial natty beta1, I thought I should try it. I may be raving, but it seemed to me that the system suggested the package name was update-apt-xapian-index (which does not exist by that name?) whereas the main report shows it to be apt-xapian-index.

My point is that perhaps the bug reporting software and launchpad system needs a bit more work to help bug-reporting-novices to avoid so many duplicates.

I've actually been Linuxing (Fedora/CentOS, more recently Ubuntu) for nearly a decade now, but have not done much bug reporting at all.

Looking forward to natty release!

tags: removed: bugpattern-needed
tags: added: bugpattern-written
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apt-xapian-index (Ubuntu):
status: New → Confirmed
Changed in apt-xapian-index (Ubuntu):
importance: Undecided → Medium
tags: added: bugpattern-removed
removed: bugpattern-written
Brian Murray (brian-murray) wrote :

Given that the bug pattern has been removed and no new duplicates of this bug report have been received in the past 7 months, that the last release this bug was reported about was natty and that there are no reports of an OverflowError at errors.ubuntu.com about apt-xapian-index I am marking this bug report as Fix Released.

Changed in apt-xapian-index (Ubuntu):
status: Confirmed → Fix Released

Sorry but I uninstalled ubuntu 10.10.

Thanks,
2013/11/4 Brian Murray <email address hidden>

> Given that the bug pattern has been removed and no new duplicates of
> this bug report have been received in the past 7 months, that the last
> release this bug was reported about was natty and that there are no
> reports of an OverflowError at errors.ubuntu.com about apt-xapian-index
> I am marking this bug report as Fix Released.
>
> ** Changed in: apt-xapian-index (Ubuntu)
> Status: Confirmed => Fix Released
>

 Ao encaminhar esta mensagem, por favor:
--- apague meu endereço e os demais,
--- faça-o sempre com cópia oculta (CCO) ou (BCC).
Assim dificultarás a disseminação de Spam/Pishing.
A internet agradece.

Debian Wheezy 7.1

"Humanidade com os outros."

[image: ubuntu-user.png]
Linux User 561880.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers