apport can't send to kerneloops.org

Bug #445245 reported by Almas on 2009-10-07
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: apport

When occured this problem https://bugs.launchpad.net/ubuntu/+source/linux/+bug/442799 there is an error. Uploading and end of the progress line there is an error "Cannot connect to crash database, please check your Internet connection". I tried 5-6 times. All the same.

ProblemType: Bug
Architecture: i386
Date: Wed Oct 7 16:02:34 2009
DistroRelease: Ubuntu 9.10
Package: apport 1.9.2-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-12.39-generic
SourcePackage: apport
Uname: Linux 2.6.31-12-generic i686

Almas (almasd) wrote :
Almas (almasd) wrote :

In terminal same error. Attached screenshot.

Marco Rodrigues (gothicx) wrote :

You should have some problem with your Internet connection.

Changed in apport (Ubuntu):
status: New → Incomplete
Almas (almasd) wrote :

I don't think it's internet connection problem. All other sites ok and I tried it many times and there are all same error...

Lee Harr (missive) wrote :

I have the same problem, trying to send a bug report from the Thunderbird "Help->Report a Bug..." menu item.

I am connected to the Internet (I browsed to this web page, I check my email regularly using Thunderbird, etc) so I do not believe there is anything wrong with my Internet connection in general.

If the bug report system requires something specific (maybe there is a port blocked by firewall?) then it should be more specific about what it needs or about what the exact problem is.

kenden (kenden) wrote :

I got this problem with Ubuntu 10.04 alpha 4 (32bits)

I also got the problems:
192641 - Gdebi-gtk cannot use proxy with authentication
479391 - version upgrade via update-manager or do-release-upgrade does not work with proxy authentication

So I think this bug could be related to proxy authentification too.

Changed in apport (Ubuntu):
status: Incomplete → Confirmed
kenden (kenden) wrote :

This looks like it could be a duplicate of:
94130 - HTTPS over proxy fails

Michael Terry (mterry) wrote :

I'm getting this with apport, despite having a working internet connection, and without a proxy. I'm not sure if it's always the kernel (kerneloops.org). I can't seem to send any bugs (or all the apport crashes are with the kernel -- it doesn't always tell me what package before crapping out).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers