Comment 11 for bug 1689093

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apport - 2.20.4-0ubuntu7

---------------
apport (2.20.4-0ubuntu7) artful; urgency=medium

  * data/general/ubuntu-gnome.py: The GNOME3 PPAs are no longer supported for
    14.04 or 16.04 so set an UnreportableReason in those reports.
    (LP: #1689093)

 -- Brian Murray <email address hidden> Wed, 10 May 2017 14:53:46 -0700