Comment 2 for bug 1710487

Sebastien Bacher (seb128) wrote :

It looks like debian has a patch in its apparmor package for that, which is mentioned in the changelog but not in the ubuntu package, could be a merge issue?

https://launchpad.net/ubuntu/+source/apparmor/2.11.0-2ubuntu1
apparmor (2.10.95-5) unstable; urgency=medium

  * Merge from ubuntu-citrain up to revision 1600. Remaining Debian changes:
    - debian/apparmor.init: don't call handle_system_policy_package_updates.
  * r3566-wayland.patch: new patch, to support Wayland in at least Evince
    (Closes: #827335).

Security team, is there any reason we don't have that patch in Ubuntu or is that a merge overlook?