Strange: dia-gnome-gnome-gnome: package not found

Bug #946945 reported by marcobra (Marco Braida) on 2012-03-05
136
This bug affects 24 people
Affects Status Importance Assigned to Milestone
app-install-data-ubuntu (Ubuntu)
Medium
Michael Vogt
dia (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu precise (development branch)
Release: 12.04

dia-gnome:
  Installato: (nessuno)
  Candidato: 0.97.2-5
  Tabella versione:
     0.97.2-5 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main i386 Packages

When i upgrade the system i get this never seen message...

Reading state information... Done

dia-gnome-gnome-gnome-gnome-gnome-gnome-gnome-gnome-gnome-gnome-gnome: package not found

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: dia-gnome (not installed)
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.94-0ubuntu1
Architecture: i386
Date: Mon Mar 5 10:05:47 2012
ProcEnviron:
 LANGUAGE=it:en
 TERM=xterm
 PATH=(custom, user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: dia
UpgradeStatus: Upgraded to precise on 2012-02-17 (17 days ago)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dia (Ubuntu):
status: New → Confirmed
MedO (smaxein) wrote :

Also saw this scroll by when I upgraded to Precise today.

Dmitry Shachnev (mitya57) wrote :

That's because menu-data/dia-common:dia.desktop in app-install-data-ubuntu has this line:

  X-AppInstall-Package=dia-gnome-gnome-gnome-gnome

Michael, can you please look at this? Looks like a bug somewhere in the update script.

Changed in app-install-data-ubuntu (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
summary: - Strange: dia-gnome-gnome-gnome-gnome-gnome-gnome-gnome-gnome-gnome-
- gnome-gnome: package not found
+ Strange: dia-gnome-gnome-gnome: package not found
Changed in app-install-data-ubuntu (Ubuntu):
assignee: nobody → Michael Vogt (mvo)

This issue/bug (which was reported more than 4 years ago, on March 2012) is happening to me today (17 November 2016) on Ubuntu MATE 16.04: in the "Ubuntu Software Center", when I search for "Dia", I get, as the first result, "Dia - Edit your Diagrams" (as it should). When I click on the "Dia" icon, it reveals the "More Info" button (also as it should). However, when I click on the "More Info" button, I get the following error message:

" Not found
There isn’t a software package called “dia-gnome-gnome-gnome-gnome” in your current software sources. "

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers