dia-gnome not installable via Softwarecenter

Bug #982904 reported by Sven Romeike
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
app-install-data-ubuntu (Ubuntu)
Medium
Unassigned

Bug Description

When i try to install "dia-gnome" via softwarecenter it does not work at all and shows a weird package name
"dia-gnome-gnome-gnome-gnome-....."

to reproduce:

1) open software-center
2) search for dia-gnome
3) click on "additional information" (maybe not the exact translation. I'm using the german version button which is labeled "Weitere Informationen"

expected result:
after the search for dia-gnome the result should appear and after selecting it a install button should appear. when you click "additional Information" ("Weitere Informationen" in my case) a detailed package information should show up.

actual result:
after searching dia-gnome no button shows up when the result is selected. when clicking the button for the detailed page the software-center shows a weird package name "dia-gnome" with "-gnome" attached multiple times.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: software-center 5.2
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu3
Architecture: amd64
Date: Mon Apr 16 10:50:58 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=de:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center
UpgradeStatus: Upgraded to precise on 2012-03-14 (32 days ago)

Revision history for this message
Sven Romeike (lun4tic) wrote :
Revision history for this message
Sven Romeike (lun4tic) wrote :

I forgot to add that the package is still installable via terminal. So it's not my package database that is messed up but the software-center somehow.

Revision history for this message
Michael Vogt (mvo) wrote :

This should be fixed together with a additional app-install-data refresh

affects: software-center (Ubuntu) → app-install-data-ubuntu (Ubuntu)
Changed in app-install-data-ubuntu (Ubuntu):
importance: Undecided → Medium
milestone: none → ubuntu-12.04
status: New → Confirmed
Michael Vogt (mvo)
Changed in app-install-data-ubuntu (Ubuntu):
status: Confirmed → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package app-install-data-ubuntu - 0.12.04.4

---------------
app-install-data-ubuntu (0.12.04.4) precise; urgency=low

  * updated for final precise
  * fix dia-gnome package name (LP: #982904)
 -- Michael Vogt <email address hidden> Tue, 17 Apr 2012 12:13:46 +0200

Changed in app-install-data-ubuntu (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers