Comment 10 for bug 582963

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apache2 - 2.2.16-4ubuntu2

---------------
apache2 (2.2.16-4ubuntu2) natty; urgency=low

  [Clint Byrum]
  * Adding plymouth aware passphrase dialog program ask-for-passphrase.
    (LP: #582963)
    + debian/control: apache2.2-common depends on bash for ask-for-passphrase
    + debian/config-dir/mods-available/ssl.conf:
      - SSLPassPhraseDialog now uses exec:/usr/share/apache2/ask-for-passhrase

  [Chuck Short]
  * Add apport hook. (LP: #609177)
    + debian/apache2.py, debian/apache2.2-common.install
 -- Chuck Short <email address hidden> Mon, 22 Nov 2010 09:43:43 -0500