Comment 1 for bug 234367

Chuck Short (zulcss) wrote :

Which versions of apache and Ubuntu are you using?

Thanks
chuck